Anyone else getting these sensor errors?

All Skoda Kodiaq related discussions
User avatar
Colin Lambert
Posts: 2652
Joined: Tue May 10, 2016 10:40 am
Location: Poole Dorset

Re: Anyone else getting these sensor errors?

Post by Colin Lambert » Sat Dec 08, 2018 2:54 pm

I also agree with Mr Trilby.
My point is that having been driving for 56 years I have never needed a built in 'phone system.
I realise I am probably tempting fate! :lol:
I agree about the whingers on forums. As you say that is the nature of the beast. The whinging is really a plea for advice from other sufferers and it DOES help getting the problems resolved if a united front is presented to the manufactures, whether it be toasters, cars or whatever and I admit I have had some whinges about my Kodiaq, but that was probably my fault for being such an enthusiast that I ordered it well before the production line had even STARTED making them.
The price 'early adopters' often have to run the risk of facing. However it will not stop me being an ultimate Skoda fan,
ModeratorSE L.1.5DSG. Emerald green. S/s spare, Paddles, f&r sensors, rear camera. KAROQ. :shock: EX Kodiaq SE L1.4 DSG.
Diploma in Automotive Engineering.
Retirement is wonderful, it's doing nothing without being caught out! :lol:
[color=#00


MrTrilby
Posts: 159
Joined: Wed Feb 21, 2018 9:05 pm
Location: Norfolk

Re: Anyone else getting these sensor errors?

Post by MrTrilby » Sat Dec 08, 2018 8:43 pm

I don’t think it’s whinging - it’s reporting faults to share issues and find out if there are others affected or if there’s a fix. Which is what forums are so useful for.

You might also have never needed the seatbelt or driver airbag in your car, but I for one put an rather glad they’re fitted.
190 4x4 SEL DSG with pano roof, ACC, reversing camera, towbar, heated multifunction steering wheel, heated front & rear seats, rear tables, luggage net, electric driver seat, ambient lighting, media command


User avatar
Colin Lambert
Posts: 2652
Joined: Tue May 10, 2016 10:40 am
Location: Poole Dorset

Re: Anyone else getting these sensor errors?

Post by Colin Lambert » Sun Dec 09, 2018 6:08 am

I have only once required a seat belt!!! but never an airbag as the seat belt incident was before airbags were thought of (apart from my ex wife! Oh sorry that should read gas bag!) :lol:
ModeratorSE L.1.5DSG. Emerald green. S/s spare, Paddles, f&r sensors, rear camera. KAROQ. :shock: EX Kodiaq SE L1.4 DSG.
Diploma in Automotive Engineering.
Retirement is wonderful, it's doing nothing without being caught out! :lol:
[color=#00


Old and Grumpy
Posts: 35
Joined: Sat Oct 13, 2018 1:59 pm
Location: Melton Mowbray

Re: Anyone else getting these sensor errors?

Post by Old and Grumpy » Sun Dec 09, 2018 9:31 am

Colin Lambert wrote:
Sat Dec 08, 2018 2:54 pm
I also agree with Mr Trilby.
My point is that having been driving for 56 years I have never needed a built in 'phone system.
I realise I am probably tempting fate! :lol:
I agree about the whingers on forums. As you say that is the nature of the beast. The whinging is really a plea for advice from other sufferers and it DOES help getting the problems resolved if a united front is presented to the manufactures, whether it be toasters, cars or whatever and I admit I have had some whinges about my Kodiaq, but that was probably my fault for being such an enthusiast that I ordered it well before the production line had even STARTED making them.
The price 'early adopters' often have to run the risk of facing. However it will not stop me being an ultimate Skoda fan,
Agreed. The only very minor problem I have with my Kodiaq is that sometimes the light switch can be caught by the driver's knee when entering or exiting the car, resulting in headlights or sidelights being selected instead of "Auto". A minor "whinge" which makes me wonder why the switch was mounted so low, (with the indicator lights well below the driver's line of vision), and not up near the air vents like on SWMBO's Rapid.
David, a proud Tyke wasting his time trying to educate southerners. ;)
Kodiaq 1.4TSI SE 2WD, 5 seater, Petrol blue, standard no extra toys. Bought pre registered with 6 miles on the clock and £4K under list price. Near Melton Mowbray. :D


BigSilv
Posts: 31
Joined: Wed Jun 21, 2017 12:31 pm
Location: Bicester,Oxon

Re: Anyone else getting these sensor errors?

Post by BigSilv » Sun Dec 09, 2018 4:16 pm

I did have this in last winter's heavy snow. Then again couple of occasions few months ago in good weather while cruising on dual carriageway. It disappeared when the engine turned off
2.0 TDI 150 PS Edition Black 7seats Canton Ambient lighting Heated screen Folding Table Tablet Holder Rearview Camera


Post Reply

Return to “Main Skoda Kodiaq chat”