Apple car play stopped working

Audio, Navigation, Electronic Faults and Fixes
Post Reply
Posts: 29
Joined: Sun Feb 03, 2019 12:59 pm
Location: Liphook (Hants)

Apple car play stopped working

Post by TCC » Thu Feb 14, 2019 7:12 pm

Hi all,
Apple car play stopped working yesturday, it had been working fine on a long trip, stopped at the services after the engine was turned off, but we could not get it to reconnect (tried turning the car and phone off and on without success). Gave up in the end a carried on the journey without it.

Has anyone else experienced this? If so did you find a way to make it work again?

Kodiaq 4x4 Sportline 190PS, Audi A3 3.2L, Golf MK2 track car, Scirocco MK2 project and Honda CBR650F.

Posts: 8
Joined: Wed Sep 26, 2018 7:11 pm

Re: Apple car play stopped working

Post by Rgr_dorset » Thu Feb 14, 2019 10:05 pm

Hi yes I have had this before and in almost exactly the same circumstances at a motorway services. The cause in my case was that my iPhone was stopped in mid track on a music playback when I removed the phone from the car to get a cuppa. When I restarted the car the phone charged but the USB cable was not recognised by the Columbus unit. I had to manually close the playback on the IPhone before I reconnected and all worked fine. I have had the same issue if you pause a podcast playback on BBC iPlayer radio. You need to stop it, not pause and close the IPlayer before you take the phone off the USB cable. I think it's an Apple glitch

Posts: 256
Joined: Wed Feb 21, 2018 9:05 pm
Location: Norfolk

Re: Apple car play stopped working

Post by MrTrilby » Thu Feb 14, 2019 10:45 pm

CarPlay occasionally glitches on mine too. However, I find the fix is generally to force a reboot of Columbus. Touch and hold the power button until the screen suddenly goes black (takes a good 15 seconds or so) and you hear a pop over the audio. It reboots and starts back up, and usually CarPlay starts working again.
190 4x4 SEL DSG with pano roof, ACC, reversing camera, towbar, heated multifunction steering wheel, heated front & rear seats, rear tables, luggage net, electric driver seat, ambient lighting, media command

Posts: 44
Joined: Thu May 18, 2017 9:02 am
Location: Folkestone, UK.

Re: Apple car play stopped working

Post by Basherdrummer » Sun Jun 02, 2019 10:23 pm

Thanks for that fix - spent an hour fiddling with the phone - on and off the USB, rebooting, all to no avail but rebooting the system worked!
'Edition' 2.0 TDI 150 PS 4x4 7 seat in Quartz Grey.
Sirius, Canton, heated front screen, rear view camera.

Post Reply