Anyone else getting these sensor errors?

All Skoda Kodiaq related discussions
Mountee
Posts: 28
Joined: Thu Dec 22, 2016 2:16 pm

Anyone else getting these sensor errors?

Post by Mountee » Fri Jun 23, 2017 12:43 pm

Hi,

Anyone else getting this "Front Assist Sensors Impaired" error message. Twice it's come up when driving and then disappears 20+ mins later.

Cheers

sensor error.JPG



Grumpy Chief
Posts: 7
Joined: Wed Apr 26, 2017 10:05 pm
Location: Forres, NE Scotland

Re: Anyone else getting these sensor errors?

Post by Grumpy Chief » Fri Jun 23, 2017 1:25 pm

I picked mine up on Tues 20 Jun. Driving it this morning got same message and, like you, it disappeared after 20 mins.
We had bout of heavy rain so I'm wondering if that had anything to do with it.
Ordered: Edition 2.0 TDI 150PS 4x4 DSG - Quartz grey.
Extras: Towbar, heated windscreen, ACC, Area view, front parking sensors, rear camera, space saver spare wheel.


erniem
Posts: 69
Joined: Fri Feb 24, 2017 1:13 am
Location: Essex
Contact:

Re: Anyone else getting these sensor errors?

Post by erniem » Fri Jun 23, 2017 2:17 pm

I had that in heavy rain as well, but at no other time
Kodiaq 150 TDI SE-L 4x4 DSG
Media Command
3 year Infotainment
Rear heated seats
Lighting pack
Front and Rear sensors


User avatar
Colin Lambert
Posts: 3058
Joined: Tue May 10, 2016 10:40 am
Location: Poole Dorset

Re: Anyone else getting these sensor errors?

Post by Colin Lambert » Fri Jun 23, 2017 4:37 pm

Mine has a mind of it's own. Works when it shouldn't. Street name sign on a bend makes it go berserk,on the MFD but makes no attempt to stop the car. Sometimes I drive up to the back of a car stopped at traffic lights to test it (set on furthest distance) and doesn't even light up the MFD warning. Therefore makes no attempt to brake.
I think it's a load of cr@p and I have told SUK customer service & dealer . The latter will interrogate the 'brain' in a few days with a VCDS.
If I were you (both) I would get in touch with your Dealers a bit smartly.
ModeratorEdition .1.5DSG. Petrol Blue. S/s spare, Cream leather KAROQ. :shock: EX Kodiaq SE L1.4 DSG.
Diploma in Automotive Engineering.
Retirement is wonderful, it's doing nothing without being caught out! :lol:
[color=#00


Mountee
Posts: 28
Joined: Thu Dec 22, 2016 2:16 pm

Re: Anyone else getting these sensor errors?

Post by Mountee » Fri Jun 23, 2017 4:56 pm

Hi Colin

Sorry to hear about your issues. Besides from my error (which also may be weather related) I've had none of the issues you describe fortunately. The auto breaking front and back has actually saved me twice through silly mistakes as I get used to the tech. I did get too many early warnings to brake but I turned down the sensitivity and it's all seems perfect now.

It's so good I'm not sure I ever want a care that doesn't auto park, steer and brake itself again!
Colin Lambert wrote:
Fri Jun 23, 2017 4:37 pm
Mine has a mind of it's own. Works when it shouldn't. Street name sign on a bend makes it go berserk,on the MFD but makes no attempt to stop the car. Sometimes I drive up to the back of a car stopped at traffic lights to test it (set on furthest distance) and doesn't even light up the MFD warning. Therefore makes no attempt to brake.
I think it's a load of cr@p and I have told SUK customer service & dealer . The latter will interrogate the 'brain' in a few days with a VCDS.
If I were you (both) I would get in touch with your Dealers a bit smartly.


MyKodi
Posts: 38
Joined: Wed May 17, 2017 7:06 pm
Location: Farnborough

Re: Anyone else getting these sensor errors?

Post by MyKodi » Fri Jun 23, 2017 6:54 pm

Anything that lands on the front camera area and affects its view ahead can/will cause the warning described above. Check/clean that area if the warning does not clear. If it continually occurs and nothing is in the camera area then you may have a fault and should get it checked out.
Candy White SEL 1.4 150bhp DSG 4x4 Triglav DCC ACC and other toys. Ordered 03/03/17. Collected 30/05/17.


User avatar
Colin Lambert
Posts: 3058
Joined: Tue May 10, 2016 10:40 am
Location: Poole Dorset

Re: Anyone else getting these sensor errors?

Post by Colin Lambert » Fri Jun 23, 2017 8:32 pm

Are we talking about the same thing? It isn't a camera. It is radar.
My dealer is going to check it out.
ModeratorEdition .1.5DSG. Petrol Blue. S/s spare, Cream leather KAROQ. :shock: EX Kodiaq SE L1.4 DSG.
Diploma in Automotive Engineering.
Retirement is wonderful, it's doing nothing without being caught out! :lol:
[color=#00


Italy Paul
Posts: 39
Joined: Sat Mar 04, 2017 9:20 am
Location: Gubbio, Italy
Contact:

Re: Anyone else getting these sensor errors?

Post by Italy Paul » Sat Jun 24, 2017 6:42 am

I had a front assist error twice. I live on a dusty road and once I accelerated on the tarmack the error cleared.
Delivered 1.4 TSI 125, Active, manual, 7 seater, jungle green.


bigboss
Posts: 612
Joined: Sun Mar 05, 2017 9:27 pm
Location: York

Re: Anyone else getting these sensor errors?

Post by bigboss » Mon Jun 26, 2017 9:16 am

Colin Lambert wrote:
Fri Jun 23, 2017 4:37 pm
Mine has a mind of it's own. Works when it shouldn't. Street name sign on a bend makes it go berserk,on the MFD but makes no attempt to stop the car. Sometimes I drive up to the back of a car stopped at traffic lights to test it (set on furthest distance) and doesn't even light up the MFD warning. Therefore makes no attempt to brake.
I think it's a load of cr@p and I have told SUK customer service & dealer . The latter will interrogate the 'brain' in a few days with a VCDS.
If I were you (both) I would get in touch with your Dealers a bit smartly.
The best way to test front assist is by driving towards inflated cones in an empty supermarket car park on a Sunday evening. On a turn, the line of vision for the car is towards obstacles, hence the reaction.
Kodiaq SE L, 1.4 TSI 150 PS DSG, Magnetic Brown metallic, beige leather, 19" Triglav, towbar, Heated windscreen & washer nozzles, Heated leather MFSW, Adaptive cruise control, Front & rear parking sensors, rear view camera. Škoda ID: 98705067


User avatar
Colin Lambert
Posts: 3058
Joined: Tue May 10, 2016 10:40 am
Location: Poole Dorset

Re: Anyone else getting these sensor errors?

Post by Colin Lambert » Mon Jun 26, 2017 10:24 am

I don't have inflated cones in any supermarkets. Driving toward s the aforementioned road name sign which used to set it off with foot on or off throttle, no longer does so. confirming my thoughts that the system is not fit for purpose!
Perhaps a Skoda Customer Care manager would like to visit my local supermarket on a sunday night and then see if it works!! :lol:
ModeratorEdition .1.5DSG. Petrol Blue. S/s spare, Cream leather KAROQ. :shock: EX Kodiaq SE L1.4 DSG.
Diploma in Automotive Engineering.
Retirement is wonderful, it's doing nothing without being caught out! :lol:
[color=#00


Post Reply

Return to “Main Skoda Kodiaq chat”