Was it just me?

Suggestions & Help using the Kodiaq Forum
Post Reply
User avatar
Colin Lambert
Posts: 1613
Joined: Tue May 10, 2016 10:40 am
Location: Poole Dorset

Was it just me?

Post by Colin Lambert » Mon Jul 17, 2017 10:11 am

What went wrong with the web site yesterday. I could not get in. It kept coming up with 'page can not be loaded. Try clearing cookies.'
I did and it made no difference. It was the same on pooter and phone???
Anybody else have the problem? (I use Chrome on MAC and Android 'phone)
ModeratorA 'Bear' called Pooh.SE L. 1.4DSG Jungle Green, PanRoof, Front Sensors, Beige Alcantara, Triglavs.Canton system. S/saver.
Diploma in Automotive Engineering.
“People say doing nothing is impossible, but I do nothing every day”. :lol:
Winnie The Pooh.


Rob
Site Admin
Posts: 145
Joined: Mon Mar 31, 2014 2:38 pm

Re: Was it just me?

Post by Rob » Mon Jul 17, 2017 10:13 am

Not just you, issues with the host I believe. Hopefully all OK now though.

Thanks
Rob


User avatar
Colin Lambert
Posts: 1613
Joined: Tue May 10, 2016 10:40 am
Location: Poole Dorset

Re: Was it just me?

Post by Colin Lambert » Mon Jul 17, 2017 11:26 am

Phew! Thanks Rob. I was beginning to wonder if my aged pooter was about to give trouble.
Thanks.
ModeratorA 'Bear' called Pooh.SE L. 1.4DSG Jungle Green, PanRoof, Front Sensors, Beige Alcantara, Triglavs.Canton system. S/saver.
Diploma in Automotive Engineering.
“People say doing nothing is impossible, but I do nothing every day”. :lol:
Winnie The Pooh.


User avatar
romanv
Posts: 668
Joined: Tue Dec 06, 2016 2:48 pm
Location: Slovenia

Re: Was it just me?

Post by romanv » Mon Jul 17, 2017 12:06 pm

I felt like those poor guys in South Park when internet was gone.
Kodiaq Style 2.0 TDI (190PS) - Lava Blue
Ordered: 12th Jan in Slovenia
Delivered: 31st Jul
Blog: https://mykodiaq.wordpress.com
Youtube: https://www.youtube.com/channel/UCEc-7i ... WiitkxhPfg
Facebook: https://fb.me/mykodiaq
Twitter: @mykodiaq


User avatar
Colin Lambert
Posts: 1613
Joined: Tue May 10, 2016 10:40 am
Location: Poole Dorset

Re: Was it just me?

Post by Colin Lambert » Mon Jul 17, 2017 2:18 pm

I thought, "What the hell am I going to do all day". How sad is that! :roll:
ModeratorA 'Bear' called Pooh.SE L. 1.4DSG Jungle Green, PanRoof, Front Sensors, Beige Alcantara, Triglavs.Canton system. S/saver.
Diploma in Automotive Engineering.
“People say doing nothing is impossible, but I do nothing every day”. :lol:
Winnie The Pooh.


Paymaster
Posts: 155
Joined: Fri Oct 07, 2016 10:14 pm
Location: Kingdom of Fife

Re: Was it just me?

Post by Paymaster » Mon Jul 17, 2017 5:09 pm

I had the same problem too


KodiaqDna
Posts: 119
Joined: Fri Apr 21, 2017 7:51 pm
Location: Chesterfield, Derbyshire, UK

Re: Was it just me?

Post by KodiaqDna » Mon Jul 17, 2017 5:16 pm

Wondered if it was a location problem but looking at where everyone is from that doesn't seem to be the case
Personally I didn't have a problem
Kodiaq Edition1.4tsi manual awd in quartz grey with black leather, rear view camera with led rear lights, adaptive cruise control, dynamic chassis control, rough road package, front /rear parking sensors, heated steering wheel, heated windscreen/washers.


kthuno
Posts: 112
Joined: Thu May 04, 2017 12:59 pm
Location: Copenhagen, Denmark

Re: Was it just me?

Post by kthuno » Mon Jul 17, 2017 7:12 pm

Colin Lambert wrote:
Mon Jul 17, 2017 2:18 pm
I thought, "What the hell am I going to do all day". How sad is that! :roll:
Haha I know the feeling :-) I use the forum to get my daily fix of K. Makes the waiting time more tolerable...

With that said, perhaps we should have a backup of some sort. When I realized the forum was acting up, I decided to see if Freenode IRC had a kodiaq channel which they didn't. So would anyone be interested in having a chat channel?
-- DSG TDI 2.0 150bhp Style


kodiaqhu1
Posts: 3
Joined: Wed Aug 16, 2017 8:29 am

Re: Was it just me?

Post by kodiaqhu1 » Wed Aug 16, 2017 2:05 pm

Dear Colin,

I would like to ask you, if i would like to write a private message to name of kodiaqqq member. I will be very helpful about my kodiaq loud noise gear/shift problem.
P.s. Did you read in this forum or somewhere about this gear/shift problem ? ( diesel manual 4wd ) I wrote it the fault topic noise in today.

Thank you very much in advance .
Regards,
Kodiaqhu1


User avatar
Colin Lambert
Posts: 1613
Joined: Tue May 10, 2016 10:40 am
Location: Poole Dorset

Re: Was it just me?

Post by Colin Lambert » Thu Aug 17, 2017 9:40 am

Hello Kodiaqhu1,
If you want to sent a private message to 'kodiaqqq' click on his name in blue at the top right of any of his posts.
That takes you to his profile.
Then on the left below his name click on 'send private message'. when the next page opens do NOT add name of recipient as this is only for ANOTHER recipient in addition to kodiaqqq.
Scroll down to empty space to the left of the emojis and put your message in.
After you have pressed 'send' it is very misleading as it will remain in the 'out box' until the recipient opens it then it will move to 'sent'.
Would you please put your location in your profile and your car details on your signature. This helps others to help you with any questions/problems you may have, without having to get back to you and ask what spec your K is and what town and/or
country you are in.
Thanks.
ModeratorA 'Bear' called Pooh.SE L. 1.4DSG Jungle Green, PanRoof, Front Sensors, Beige Alcantara, Triglavs.Canton system. S/saver.
Diploma in Automotive Engineering.
“People say doing nothing is impossible, but I do nothing every day”. :lol:
Winnie The Pooh.


Post Reply

Return to “Website Issues”


Who is online

Users browsing this forum: No registered users and 1 guest