Rear traffic alert and blind spot monitoring switching off

Faults and Technical chat for the Skoda Kodiaq
Nicola
Posts: 1
Joined: Thu Jan 31, 2019 12:08 pm

Re: Rear traffic alert and blind spot monitoring switching off

Post by Nicola » Thu Jan 31, 2019 4:48 pm

My blind spot sensors are ticked in the box for being on, but they do not work at all and there is no warning to say they don’t work.. I have also had auto break unavailable, and front sensors unavailable this has only happened this week. Skoda are sayings it’s because of a tow bar that was fitted. (This was fitted on 31stMay 18 (last year) and only have the problem this week... the car isn’t a year old, Skoda have also charged me to look into this.. 😡 when the car went in Skoda found no faults and no faults in the log history. Lucky I have taken photos of the screen. We know it’s nit the tow bar but having it isolated Tomorrow just so I can prove it’s not that... with the faults I have read in disappointed In Skoda that this seems to be a common fault... anyone got any ideas..


User avatar
FoxtrotAlpha
Posts: 460
Joined: Thu Jun 22, 2017 10:57 am

Re: Rear traffic alert and blind spot monitoring switching off

Post by FoxtrotAlpha » Thu Jan 31, 2019 8:12 pm

Nicola wrote:
Thu Jan 31, 2019 4:48 pm
My blind spot sensors are ticked in the box for being on, but they do not work at all and there is no warning to say they don’t work.. I have also had auto break unavailable, and front sensors unavailable this has only happened this week. Skoda are sayings it’s because of a tow bar that was fitted. (This was fitted on 31stMay 18 (last year) and only have the problem this week... the car isn’t a year old, Skoda have also charged me to look into this.. 😡 when the car went in Skoda found no faults and no faults in the log history. Lucky I have taken photos of the screen. We know it’s nit the tow bar but having it isolated Tomorrow just so I can prove it’s not that... with the faults I have read in disappointed In Skoda that this seems to be a common fault... anyone got any ideas..
Are you dealing with the dealer only or have you included Skoda UK Exec office?

Exec office is a good call as they seem to be able to conjole the dealerships. The stance would be is that they have found no issues with the tow bar therefore it’s not at fault..

My issues with LA and BSD disappeared after they recalibrated the screen.
It's a 'Kodiaq' and not a 'Bear' unless you are 5 years old.
Kodiaq Edition - 150 TDI - DSG 4 x 4 - Quartz Grey - Canton
Sportline on order with Virtual Cockpit.


FiXXXeR
Posts: 16
Joined: Sat Dec 30, 2017 10:52 am

Re: Rear traffic alert and blind spot monitoring switching off

Post by FiXXXeR » Mon Feb 04, 2019 2:50 am

Nicola wrote:
Thu Jan 31, 2019 4:48 pm
My blind spot sensors are ticked in the box for being on, but they do not work at all and there is no warning to say they don’t work.. I have also had auto break unavailable, and front sensors unavailable this has only happened this week. Skoda are sayings it’s because of a tow bar that was fitted. (This was fitted on 31stMay 18 (last year) and only have the problem this week... the car isn’t a year old, Skoda have also charged me to look into this.. 😡 when the car went in Skoda found no faults and no faults in the log history. Lucky I have taken photos of the screen. We know it’s nit the tow bar but having it isolated Tomorrow just so I can prove it’s not that... with the faults I have read in disappointed In Skoda that this seems to be a common fault... anyone got any ideas..
Sounds like yours is a different issue if they are still ticked but don't work.
Moved from UK to Melbourne/Aus in Dec '17; Kodiaq owner since Dec '17.
132KW TSI, Lava Blue, anthracite Triglav 19' wheels, black interior.
Aussie Tech & Lux packs, plus pop-out towbar fitted.
Got the little Kodi teddy for our baby and she loves it!


FiXXXeR
Posts: 16
Joined: Sat Dec 30, 2017 10:52 am

Re: Rear traffic alert and blind spot monitoring switching off

Post by FiXXXeR » Mon Feb 04, 2019 2:57 am

So an update...

Firstly, I am more sure than ever now this is a software bug (rather than faulty sensors).

Secondly, I've got a good idea as to what's triggering this bug: towing! Or more specifically, having towed recently - in the week before it starts playing up.

I had noticed that if towing and you put park assist on via the button (not just going into reverse), then RTA/BSM systems also turn off; but didn't consider until now it might be a trigger for the longer-term problem as well. What happens for us is that initially there's no issue, and then suddenly one day the problems start again around a week later and these assist systems turn off every time the car goes into reverse after that.

This has happened twice this year to us already, and now I think about it all the past incidences were probably around the time we borrowed a trailer as well.

Is there anybody else with this issue who might have done some towing just before it started to happen?
Moved from UK to Melbourne/Aus in Dec '17; Kodiaq owner since Dec '17.
132KW TSI, Lava Blue, anthracite Triglav 19' wheels, black interior.
Aussie Tech & Lux packs, plus pop-out towbar fitted.
Got the little Kodi teddy for our baby and she loves it!


User avatar
FoxtrotAlpha
Posts: 460
Joined: Thu Jun 22, 2017 10:57 am

Re: Rear traffic alert and blind spot monitoring switching off

Post by FoxtrotAlpha » Mon Feb 04, 2019 7:07 am

FiXXXeR wrote:
Mon Feb 04, 2019 2:57 am
So an update...

Firstly, I am more sure than ever now this is a software bug (rather than faulty sensors).

Secondly, I've got a good idea as to what's triggering this bug: towing! Or more specifically, having towed recently - in the week before it starts playing up.

I had noticed that if towing and you put park assist on via the button (not just going into reverse), then RTA/BSM systems also turn off; but didn't consider until now it might be a trigger for the longer-term problem as well. What happens for us is that initially there's no issue, and then suddenly one day the problems start again around a week later and these assist systems turn off every time the car goes into reverse after that.

This has happened twice this year to us already, and now I think about it all the past incidences were probably around the time we borrowed a trailer as well.

Is there anybody else with this issue who might have done some towing just before it started to happen?
My problem with the system had nothing to do with towing as we dont even have a towbar. Probably doesnt help. Sorry.
It's a 'Kodiaq' and not a 'Bear' unless you are 5 years old.
Kodiaq Edition - 150 TDI - DSG 4 x 4 - Quartz Grey - Canton
Sportline on order with Virtual Cockpit.


Post Reply

Return to “Faults & Technical”