YAK!

Post pictures of your Skoda Kodiaq here
pmburton
Posts: 23
Joined: Mon Jun 19, 2017 7:23 am
Location: Reading

YAK!

Post by pmburton » Sat Oct 21, 2017 9:30 am

So my bear (named YAK - those of you with any Linux background may be able to work out why :-) ) has finally arrived. Picked it up on Tuesday, then on Wednesday went off to the detailers for a couple of days of loving attention, and has finally arrived home looking properly new and shiny. Not for long I'm sure given it's half term coming up!

Image
https://photos.app.goo.gl/OYLOT3kHmYo9l2wF3

I bought via Auto ebid, original order in July. Not a completely hassle-free experience, mostly due to the lack of communication from the middle-man involved in the process (Versus Vehicle Management), and the excessive PCP rates that were quoted only a couple of days before picking up the car. Autoebid themselves were reasonably good, and were keen to take my not totally positive feedback on board. Not sure I'd use them again, and would rather use Carwow again in the future

The detailer was this guy http://www.dsrperfection.com/ - he did an excellent job preparing the car for me, very happy with his work and prices and would definitely recommend.

And the car...
Love it. Previous car was a Seat Alhambra, so the Yak is a little smaller at the back - the 2 back seats do feel cramped compared to the Alhambra, but they're used infrequently and for children mostly, so shouldn't be a problem. It feels a real quality car, the sound system is great, and really loving the ACC and lane assist on the motorway. MPG so far is 30-35mpg, which is kind of where I was expecting, and given it's new should only improve by next Summer.
Today I'm planning a short overnight jaunt to France, should be a good chance to enjoy the car and get used to driving it.
Edition 2.0TSi 180 4WD DSG, Moon White, DSG paddles, Heated front & rear seats, Heated windscreen, Park Assist, Area View Camera, Trailer Assist, ACC, Traffic Assist, 3-Zone Climate Control, Media Command, Space Saver Wheel


User avatar
Colin Lambert
Posts: 2848
Joined: Tue May 10, 2016 10:40 am
Location: Poole Dorset

Re: YAK!

Post by Colin Lambert » Sat Oct 21, 2017 10:09 am

I had the choice of HJ 14 YAK when I bought my second Yeti. So I I did register it as such.
ModeratorEdition .1.5DSG. Petrol Blue. S/s spare, Cream leather KAROQ. :shock: EX Kodiaq SE L1.4 DSG.
Diploma in Automotive Engineering.
Retirement is wonderful, it's doing nothing without being caught out! :lol:
[color=#00


User avatar
Zach
Posts: 804
Joined: Wed Nov 02, 2016 6:55 am
Location: Waikato, New Zealand

Re: YAK!

Post by Zach » Sat Oct 21, 2017 11:05 am

Looks nice! Yakkety Yak? ;)
BW32 2017 Skoda Kodiaq 2.0 TDI Style 5 Seater in Quartz Grey Metallic + Sirius rims, Extended Warranty, Panoramic Sunroof, heated washer jets, sleep pack, rear heated seats, 3rd key + driver profiles|Brilliant Silver RS ordered 4/5/19


Hugh Fanism
Posts: 421
Joined: Sun Apr 16, 2017 7:48 pm
Location: Maidenhead

Re: YAK!

Post by Hugh Fanism » Sat Oct 21, 2017 11:15 am

pmburton wrote:
Sat Oct 21, 2017 9:30 am
So my bear (named YAK - those of you with any Linux background may be able to work out why :-) ) has finally arrived. Picked it up on Tuesday, then on Wednesday went off to the detailers for a couple of days of loving attention, and has finally arrived home looking properly new and shiny. Not for long I'm sure given it's half term coming up!

Image
https://photos.app.goo.gl/OYLOT3kHmYo9l2wF3

I bought via Auto ebid, original order in July. Not a completely hassle-free experience, mostly due to the lack of communication from the middle-man involved in the process (Versus Vehicle Management), and the excessive PCP rates that were quoted only a couple of days before picking up the car. Autoebid themselves were reasonably good, and were keen to take my not totally positive feedback on board. Not sure I'd use them again, and would rather use Carwow again in the future

The detailer was this guy http://www.dsrperfection.com/ - he did an excellent job preparing the car for me, very happy with his work and prices and would definitely recommend.

And the car...
Love it. Previous car was a Seat Alhambra, so the Yak is a little smaller at the back - the 2 back seats do feel cramped compared to the Alhambra, but they're used infrequently and for children mostly, so shouldn't be a problem. It feels a real quality car, the sound system is great, and really loving the ACC and lane assist on the motorway. MPG so far is 30-35mpg, which is kind of where I was expecting, and given it's new should only improve by next Summer.
Today I'm planning a short overnight jaunt to France, should be a good chance to enjoy the car and get used to driving it.
I'm still not sure if I'm going to get mine detailed or not but I'm very jealous of how good yours has come out! Cranky will probably just have a factory finish but my jealousy might yet get him a shiny coat.
1.4 DSG SE L, council blue, acc.
"Johnny ain't so crazy, he's always got a line for the ladies"


pmburton
Posts: 23
Joined: Mon Jun 19, 2017 7:23 am
Location: Reading

Re: YAK!

Post by pmburton » Sat Oct 21, 2017 4:24 pm

A little disappointed when I realised today that Traffic Jam Assist (TJA) isn't working, so I'm going to have to take it to the dealers to get service campaign 97CN as detailed hereviewtopic.php?f=8&t=954 applied. Given my car was BW37 (mid September), which is well after the service campaign was launched (given the post here advertising it was mid-August) I'd assumed it would have had the updated software applied. Shame I can't just get the car to download it!
Edition 2.0TSi 180 4WD DSG, Moon White, DSG paddles, Heated front & rear seats, Heated windscreen, Park Assist, Area View Camera, Trailer Assist, ACC, Traffic Assist, 3-Zone Climate Control, Media Command, Space Saver Wheel


BearNecessity
Posts: 67
Joined: Mon Aug 14, 2017 11:27 am
Location: North Kent

Re: YAK!

Post by BearNecessity » Sat Oct 21, 2017 7:27 pm

Mine is the same. Mine was BW34 and I asked to dealer to check before they delivered the vehicle to me and they said that 97CN was not applicable to mine.
However, since having it from mid September I have been trying to get it to work.
My understanding is that the Lane Assist Road symbol should remain green below 40mph.
I activate Lane Assist and ACC and drive along a road that turns the symbol green when I drive above 40mph but as soon as the car drops below around 38mph to road symbol turns back to amber.
I checked with the dealer again and then evenly kindly sent me a video that the sales manager made showing me how to activate the appropriate settings in the Infotainment system. I checked these but was already sure it saw set as described - whichbit already was.
A motorway journey today on the M25 encountered stop/start traffic where I was sure the car would see both white lines and therefore activate Lane Assist - yet again dropping below 40mph the symbol goes amber again.

Is this what others are experiencing?
Seems like it’s a trip back to the dealer.
Oh on another note - I have noticed that Blind Spot and Rear Traffic options are always unticked at the start of every journey again.
2.0 DSG TSi Edition 7 seat in Quartz Grey, Panoramic Roof, ACC, Heated Screen/Rear Seats, Folding Towbar, Park/Trailer/Travel Assist, 360 Camera, Crew & Child Packs, Virtual Pedal, Ambient Lighting, Tri-zone climate, Road Sign Recognition


User avatar
FoxtrotAlpha
Posts: 454
Joined: Thu Jun 22, 2017 10:57 am

Re: YAK!

Post by FoxtrotAlpha » Sat Oct 21, 2017 11:49 pm

BearNecessity wrote:
Sat Oct 21, 2017 7:27 pm
Mine is the same. Mine was BW34 and I asked to dealer to check before they delivered the vehicle to me and they said that 97CN was not applicable to mine.
However, since having it from mid September I have been trying to get it to work.
My understanding is that the Lane Assist Road symbol should remain green below 40mph.
I activate Lane Assist and ACC and drive along a road that turns the symbol green when I drive above 40mph but as soon as the car drops below around 38mph to road symbol turns back to amber.
I checked with the dealer again and then evenly kindly sent me a video that the sales manager made showing me how to activate the appropriate settings in the Infotainment system. I checked these but was already sure it saw set as described - whichbit already was.
A motorway journey today on the M25 encountered stop/start traffic where I was sure the car would see both white lines and therefore activate Lane Assist - yet again dropping below 40mph the symbol goes amber again.

Is this what others are experiencing?
Seems like it’s a trip back to the dealer.
Oh on another note - I have noticed that Blind Spot and Rear Traffic options are always unticked at the start of every journey again.
Here’s a radical idea, read the manual.......

If you did you would know that lane assist only works over 65km/h (40m/ph). Below those speeds lane assist does not engage, if you have traffic jam assist this kicks in below this speed and that systems parameters are met. If you don’t have TJA then heavens forbid you have to drive the car yourself.

Take it back to the dealer if you wish but they may just point you to the tome in your glovebox that has never been read and laugh at you when you have left the dealership.
It's a 'Kodiaq' and not a 'Bear' unless you are 5 years old.
Kodiaq Edition - 150 TDI - DSG 4 x 4 - Quartz Grey - Canton
Sportline on order with Virtual Cockpit.


pmburton
Posts: 23
Joined: Mon Jun 19, 2017 7:23 am
Location: Reading

Re: YAK!

Post by pmburton » Sun Oct 22, 2017 8:28 am

I think the point is that our cars should have TJA - and as far as I understand, that means that lane assist should kick in below 40mph. But the lane assist is switching off below 40mph - hence the need for the software update to fix this problem. If I'm missing something from the manual - please point me to it, but as far as I can understand all the necessary systems have been activated.
Edition 2.0TSi 180 4WD DSG, Moon White, DSG paddles, Heated front & rear seats, Heated windscreen, Park Assist, Area View Camera, Trailer Assist, ACC, Traffic Assist, 3-Zone Climate Control, Media Command, Space Saver Wheel


BearNecessity
Posts: 67
Joined: Mon Aug 14, 2017 11:27 am
Location: North Kent

Re: YAK!

Post by BearNecessity » Sun Oct 22, 2017 8:35 am

Here’s a radical idea, read the manual.......
Thanks for your insightful and radical approach to problem solving. I would have never thought of reading the manual before ever troubling the dealer!
Hi all,

Following the various conversation on separate threads regarding activation of the full TJA functionality, for anyone with Adaptive Cruise Control, Lane Guidance, and a DSG gearbox.....

Many people may not realise you don't currently have the full TJA functionality.....that caught me out as well.....but if you are in ACC mode, and your green lane guidance symbols turn Amber under 65kph then you do NOT have the full TJA functionality enabled.

I booked mine in to dealers today and briefed them on the issue (they weren't aware) but on investigating THERE IS NOW A RECENTLY PUBLISHED SERVICE BULLETIN FOR UK DEALERS FOR THIS ISSUE!!

Service campaign reference is 97CN.

Mine was installed today. I've not had a chance to test it yet but I'm assured it's been tested and now works.
Oh look at that.
2.0 DSG TSi Edition 7 seat in Quartz Grey, Panoramic Roof, ACC, Heated Screen/Rear Seats, Folding Towbar, Park/Trailer/Travel Assist, 360 Camera, Crew & Child Packs, Virtual Pedal, Ambient Lighting, Tri-zone climate, Road Sign Recognition


QprBoy
Posts: 29
Joined: Sun Oct 08, 2017 6:48 pm
Location: Pershore, Worcestershire

Re: YAK!

Post by QprBoy » Tue Oct 31, 2017 12:40 am

Good evening Jon Edwards, why were you so rude in your post of 22nd October responding to this thread. Out of order in my humble opinion. Kind Regards.
Black 2.O TDI 15O SEL DSG. Dream driveway Golf Mk 1 GTI,Cortina Mk 2 16OO E,Octy hatch VRS Rall Gn.At mo 3 out of 5 kids at home, hence Ive got Saab 9OO, Panda,Corsa, Almera, Kody + wifes mint 2O13 Monte in garage


Post Reply

Return to “Members Gallery”