Skoda Kodiaq SUV Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Just flashed up emergency sos contact workshop
No light illuminated next to sos button and sat nav wont boot up keeps searching
Yes I have the same fault same message and no green light on button,came up last week doing 70 along the M3 Sat Nav ok.
I stopped at Fleet services turned off and on again fault didn't clear
I rang Skoda breakdown as I was 100 miles from Home and was not sure what had happened.
I was told it is a software problem and it was ok to keep driving so we got something to eat came back to the car and the fault had cleared.
No problem on the way back went to local dealers next day and was told it is a issue with the software and is at the dealership today I will let you know what is the solution.
Funnily enough the car was exactly a year old that day but apart from that it's probably the best lease car that I've had from VWFS that includes so called better spec Audi & VW.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Yes I have the same fault same message and no green light on button,came up last week doing 70 along the M3 Sat Nav ok.
I stopped at Fleet services turned off and on again fault didn't clear
I rang Skoda breakdown as I was 100 miles from Home and was not sure what had happened.
I was told it is a software problem and it was ok to keep driving so we got something to eat came back to the car and the fault had cleared.
No problem on the way back went to local dealers next day and was told it is a issue with the software and is at the dealership today I will let you know what is the solution.
Funnily enough the car was exactly a year old that day but apart from that it's probably the best lease car that I've had from VWFS that includes so called better spec Audi & VW.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
Yes I have the same fault same message and no green light on button,came up last week doing 70 along the M3 Sat Nav ok.
I stopped at Fleet services turned off and on again fault didn't clear
I rang Skoda breakdown as I was 100 miles from Home and was not sure what had happened.
I was told it is a software problem and it was ok to keep driving so we got something to eat came back to the car and the fault had cleared.
No problem on the way back went to local dealers next day and was told it is a issue with the software and is at the dealership today I will let you know what is the solution.
Funnily enough the car was exactly a year old that day but apart from that it's probably the best lease car that I've had from VWFS that includes so called better spec Audi & VW.
Great thanks very much for your response
& yes I experienced exactly the same scenario but it didnt (nor has cleared yet). Bloody annoying not having a radio or android facilities operational.
Spoke to my garage today and they said it is probably a software related issue and would need new parts.
They have the car booked in for 1day. Funnily enough my car is just 14 months old and has only done 14k !!
I have had vrs Octavia's x2 1x scout 1x fabia couldn't fault any of them this kodiaq definitely by far the best vehicle will keep you appraised thanks
 

·
Registered
Joined
·
10 Posts
Great thanks very much for your response
& yes I experienced exactly the same scenario but it didnt (nor has cleared yet). Bloody annoying not having a radio or android facilities operational.
Spoke to my garage today and they said it is probably a software related issue and would need new parts.
They have the car booked in for 1day. Funnily enough my car is just 14 months old and has only done 14k !!
I have had vrs Octavia's x2 1x scout 1x fabia couldn't fault any of them this kodiaq definitely by far the best vehicle will keep you appraised thanks
Sorry it's not resolved for you, as for my Kodiaq have picked it up from my local Dealers (Marshalls Skoda) left it with them all day(my choice) they have done a software update they said getting a lot of these issues and hopefully resolved.
Had the oil topped up needed 1ltr as it is difficult to find correct oil spec,they do not keep this oil in retail containers for some reason.
My 1.5 TSI Has long service oil VW 508 and didn't want to put the wrong spec in for warranty reasons and I don't own it, a bit expensive £13.20 ltr but now the engine is well run in hopefully will not need any until first service in a years time.
Marshalls were very good kept me informed etc, first time I have used them car was cleaned, vacuumed,warranty work done and oil top up all for £13.20.
Hopefully yours will be sorted out asap.
 

·
Registered
Joined
·
7 Posts
I had the same thing today. Nearly a year old Sportline. Was in the last 10 miles of a 300 mile trip today and then got the warning. All other data was reading ok so carried on. Phoned my local dealership and they guessed it was the SOS warning before I even fully explained it. Must be a common fault of a sudden. Apparently it’s an easy software fix. Hope it doesn’t take all day though!!
 

·
Registered
Joined
·
10 Posts
Thanks
Just out of interest I got my car from marshalls skoda !!
Mine was kidlington anywhere near you ???.
I am in Bedford but the car is a lease through VWFS, the car was supplied by Johnsons Birmingham and was driven to me from Warrington so had 175 miles on the clock.
I find it much better with a personal lease,not to be confused with a PCP which is expensive,I am on my 3rd lease,2 VW Tiguans both diesels DSG and now Kodiaq petrol 1.5TSI DSG best car so far.
This car is on a 2year lease and probably extend it for 1 more year and then return,I have done this on the last Tiguan and monthly lease cost for the third year dropped by £52.
PS Marshalls were very good in Bedford may be because it's quite small, Skoda only, found Marshalls in Milton Keynes not very helpfull multiple makes when wanting a kodiaq test drive a few years ago.

All the best & keep safe
 

·
Registered
Joined
·
1 Posts
Just got a 2021 model . Day two of driving this sos message has appeared.
Not the type of thing you want to see on a new car purchase .
Do they have for a genuine fix for this or is it one of these pretend fixes back and forth to garage .
I have a hard time trusting things today and honestly will take it back for something else.
 
1 - 9 of 9 Posts
Top