Skoda Kodiaq SUV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all

I have had my kodiaq 3 weeks and I have use the maxidot for my MPH display. I have noticed on a few occasion when I get in the car and drive off that this MPH isn't being displayed and it has jumped onto another random display. Surprisingly, or by coincidence the times I have notice this was when it was raining and am therefore wondering if the rain is causing an fault somewhere.

If anyone is able to help that would be greatly appreciated

Andy
 

·
Premium Member
Joined
·
3,544 Posts
That's anew one on me.
The only rain affected error that has come up so far is on the auto braking system. It basically doesn't work when you need it most. When it's raining!!
 

·
Registered
Joined
·
95 Posts
I'm driving a hired Seat Leon so infotainment system is similar and the maxi dot in that swaps around, if I sue my phone it will default to that display, the same for nav so I have to manually switch back to car data
 

·
Registered
Joined
·
43 Posts
I sometimes get issues with some of the alert systems disabling themselves or a warning comes up saying they are not available. It is always just after I have started up and put into reverse.....usually rear traffic monitoring & blind spot are unchecked in the list when you press the button on the steering wheel. Both systems are turned on in the car settings....very strange.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Thanks for the replies guys.

And thanks Sharms as you seem to be having the same issue. I have to manually change this back to MPH, I will see how it goes but if no one is able to suggest something form the forum I may have to try and get some sense from Skoda
 
1 - 5 of 5 Posts
Top