Skoda Kodiaq SUV Forum banner
1 - 20 of 49 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Bit of an odd one, I was wondering if anyone else had seen this behaviour:

Whenever I go from Park with my DSG transmission straight to Reverse, I get a warning saying that the above two systems are unavailable and they get switched off. I can turn them back on ok and the BSM seems to work ok (don't know how to test RTA).

But if I go from Park to Drive and then to Reverse, it's fine and no warnings or switching off of my driver assistance systems.

Any idea why this might be the case? I mean surely if it was a sensor fault then it would do it every time and BSM wouldn't ever work.
 

·
Registered
Joined
·
18 Posts
Not quite the same issue but my systems linked to the rear radar also seem to be playing up. When I go into the driver assist systems the side assist is disabled and get a error message when I try to switch them on just says they are unavailable.

When I go further into the driving systems it say that the blind spot monitoring and rear traffic alert are on but if I try to switch them off they say function unavailable as well.

I've had it briefly in a dealership while I'm away for xmas and they said that the diagnostic shows a load of faults with both so I'm assuming at this point my radar sensors are messed up. Which I'm rather unimpressed with from a car that was 4 days old when it started. So booked back in with my dealer to sort it out.

Might be worth taking yours in and get them to hook it up see what if any faults it kicks out only took them about 5mins to see all of them on mine.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
Ravorangel said:
Which I'm rather unimpressed with from a car that was 4 days old when it started. So booked back in with my dealer to sort it out.

Might be worth taking yours in and get them to hook it up see what if any faults it kicks out only took them about 5mins to see all of them on mine.
Mine has done this from the start.

This problem is common but intermittent, and annoyingly disappeared for a couple of days while and after they had it hooked up to enable Traffic Jam Assist for me.

Today for insurance, it was more random than what I had described above and didn't matter if I went from Drive first or Park into reverse.

Haven't been successful in enabling Trailer Assist at all yet either which is really annoying.
 

·
Registered
Joined
·
61 Posts
Is this weather/dirt on the car related. Have had similar things that sort themselves out after a carwash!! May need to retick some boxes in the relevant menus but thankfully nothing has been long term so far.
 

·
Registered
Joined
·
945 Posts
Same issues plus lane assist being unavailable (deactivated) although it's all turned on. Local Skoda dealer (Dumfries) has been monumentally useless and washed their hands of it as they don't have the correct equipment to recalibrate the car.

I don't recommend my dealer, Skoda post sales support (dealer, customer relations and Exec Office) and will never buy another Skoda as they clearly don't care about loyal customers.
 

·
Registered
Joined
·
123 Posts
Ditto... As Jon, my kodiaq Edition has been suffering from blind spot monitoring and rear assist deactivation. Dealer (Trans City, East London) has been unable to sort it out so far.

I am not impressed...
 

·
Registered
Joined
·
945 Posts
OlivierW11 said:
Ditto... As Jon, my kodiaq Edition has been suffering from blind spot monitoring and rear assist deactivation. Dealer (Trans City, East London) has been unable to sort it out so far.

I am not impressed...
It only turns itself off when reverse is engaged so the activation of the rear sensors seem to be the issue, a new warning has also appeared stating "rear traffic alert / blind spot monitor currently unavail". I will wash the car this weekend (although it's not filthy / caked in [email protected]) and if it clears the faults as others have claimed in other posts (sensor impairment due to road film) then I will be discussing this with Skoda. If a moderate amount of dirt causes sensors to fail on a 4x4 SUV then it's not fit for purpose and Skoda should cancel my contract, I know they won't but it would make me happy if they did; sooner we part company the better.
 

·
Registered
Joined
·
18 Posts
Mine is in Monday for them to take a look my dealer has said they want the car for 4 days in case they need to strip down the rear bumper to get at the radar sensors.

According to the manual at least there should be a different error message if the sensor is covered by dirt etc than just the "Function unavailable"

Hopefully I'll have more joy with my dealership
 

·
Registered
Joined
·
945 Posts
Ravorangel said:
Mine is in Monday for them to take a look my dealer has said they want the car for 4 days in case they need to strip down the rear bumper to get at the radar sensors.

According to the manual at least there should be a different error message if the sensor is covered by dirt etc than just the "Function unavailable"

Hopefully I'll have more joy with my dealership
Please let me know how you get on.
 

·
Registered
Joined
·
18 Posts
So spoke to my dealer today and its apparently a control unit that has failed, which is an easy fix. If memory serves someone else had the same issue as this and the same part failing.

So the good news for me at least is its an easy fix however the not so good news is that this is apparently a common problem that SKODA are aware of I.E they know these parts are failing.

However due to this there is a high demand for them and they are now in short supply so now waiting for a part that's on back order
 

·
Registered
Joined
·
945 Posts
Ravorangel said:
So spoke to my dealer today and its apparently a control unit that has failed, which is an easy fix. If memory serves someone else had the same issue as this and the same part failing.

So the good news for me at least is its an easy fix however the not so good news is that this is apparently a common problem that SKODA are aware of I.E they know these parts are failing.

However due to this there is a high demand for them and they are now in short supply so now waiting for a part that's on back order
Good to know, they can sort it out when it's in for the lane assist failing on mine too.

I spoke to one dealer (not the one I bought it from - I reported them to Skoda) and there is an outstanding maintence update one the emergency systems required, I believe it resolves the SOS button issues.
 

·
Registered
Joined
·
407 Posts
Jon Edwards said:
Ravorangel said:
So spoke to my dealer today and its apparently a control unit that has failed, which is an easy fix. If memory serves someone else had the same issue as this and the same part failing.

So the good news for me at least is its an easy fix however the not so good news is that this is apparently a common problem that SKODA are aware of I.E they know these parts are failing.

However due to this there is a high demand for them and they are now in short supply so now waiting for a part that's on back order
Good to know, they can sort it out when it's in for the lane assist failing on mine too.

I spoke to one dealer (not the one I bought it from - I reported them to Skoda) and there is an outstanding maintence update one the emergency systems required, I believe it resolves the SOS button issues.
It does, it is a wiring loom in the steering column needs replacing AFAIK
 

·
Registered
Joined
·
123 Posts
HI there,

So I seem to be one of those who suffer from the same issue.
My dealer has been pretty clueless.

Are you saying that it is a 'control unit' or is it THE control unit (i.e. is there more than one?) and have you had it changed (under warranty one would hope...) and has it sorted the issue? Thanks in advance.

Olivier Wery
 

·
Registered
Joined
·
18 Posts
I'll try to get more details on what exactly failed when i pick my car up as still waiting on getting my car back. Due to the part being in high demand or just generally hard to get it was placed on back order so will of taken 2 weeks to get it sorted but i'm lead to believe its an easy enough fix only time will tell on that one.

And yes its being done under warranty as the car had done less that 300 miles when the problem started which to be frank just isn't good enough safe to say i kicked off with Skoda about it as well
 

·
Registered
Joined
·
18 Posts
So spoken to my dealer today and they had replaced the part that was coming up as being faulty and it didn't fix the issue when i spoke to them the first time they where waiting for a response from the technical "experts" at Skoda UK. I use the expert term very loosely as there expertly informed solution was basically start pulling parts out another Kodiaq and putting it in mine and when something works that's what was wrong
 

·
Registered
Joined
·
25 Posts
It sounds like the joys of getting the first of a brand new model of a car. No spares in the country so raid a showroom model. I had to wait over two weeks for a replacement windscreen following a row with a large flying stone. My insurance company use Autoglass and they really had to search high and low. Still waiting for an answer to my email to the dealer. A fine vehicle , so don't get me wrong, particularly as most of the bugs should have been sorted in the European launch well over 12 months ago . But, beware, the General Public are the best road testers and gadget fiddlers for any new model of car , so to be fair, the Audi Group seem to be no different . Still it's a Great Leap Forward from the days of British Leyland !
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #17 ·
Hopefully the next time I take mine in it won't suddenly start behaving perfectly again - that was annoying, especially as I don't have a Skoda dealer anywhere near where I live. Although I think they had done a software update and/or reset for another issue so perhaps it works fine for a little while and then starts playing up. Which makes me think it is more likely to be the control system rather than the sensors...
 

·
Registered
Joined
·
1 Posts
Had the same problem. Side assist and blind spot not available.Brought it in with the dealer. They had to dismantle the rear bumper where they had to replace a stearing electr. Box which they had to order.Car was in for 5 days and received a replacement car for this period. Everything works fine again
 

·
Registered
Joined
·
945 Posts
Mines been at the dealer for over a week now and they replaced the unit but it's still failing, they were not aware of it being a known fault. They have no idea what to do next and they don't have anyone to look at it as both their 'specialised techs' are off ill and no idea when they will return.

I asked if they knew where else I could take it but I was told no and it was my problem and not theirs. Skoda once again have shown that they do not deserve our custom, not only don't the dealerships have the equipment but the ones that do are clueless. I like the car when it works but Skoda don't give an F about customer care so I am never going to recommend them

Given up all hope in Skoda and unless they sort it out soon they can either replace the car or release me from the contract.
 

·
Registered
Joined
·
8 Posts
Park your car in front of your dealer with a big paper : "out of order, dealer unable to repair" :)

They'll find a solution
 
1 - 20 of 49 Posts
Top