Skoda Kodiaq SUV Forum banner
1 - 20 of 34 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Hi there, I wonder whether anyone could help. I have a new Kodiaq, which is great, especially as it's my first new car for 18 years! It's the Columbus setup (but not with the SIM card slot in the glovebox) and I'm having some problems getting online stuff to work (e.g. in Navigation, Google Earth; or updating maps; or Skoda connect services - even though I successfully registered online and in the car).

So, I have an iPhone. I set up a personal hotspot on the iPhone and connected the Kodiaq to it. The phone confirms the connection. I assumed that then online "things" would work, by using the iPhone's 4G data. But if I try to update maps, or Kodiaq software or access Skoda Connect services, I just get a "service unavailable" message. The "Google Earth" option on the maps just remains greyed out and not selectable.

Am I missing something? Can anyone more knowledgeable advise please? Many thanks, John (Essex).
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
Yes, and I entered the PIN number in the car. To be clearer I am having two problems:

(1) infotainment does not seem to recognise it is connected to a phone hotspot, so when trying to update maps etc. I get a "service not available" message

(2) Skoda Connect services such as Remote Assistance do not seem to work unless you are in the car and it is switched on and connected to a mobile phone - which kind of makes the services useless! (and contradicts what this webpage https://www.skoda-storyboard.com/en/press-releases/new-connectivity-offering-launched-skoda-kodiaq/ says about how Remote Vehicle Access should work).
 

·
Registered
Joined
·
76 Posts
Im pretty sure that someone else on the forum had the same problem in (1) and phoned up Skoda service who fixed it remotely.
Not sure where the conversation was on here.
My buttons on the roof also don't work but I am waiting to see if/what they do about Colins before I make a fuss.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #6 ·
Thanks for this. I had a somewhat frustrating call with customer services but have been promised that a technician will call Monday/Tuesday - if they do I will report back. I would also expect that my problem (2) will mean the overhead buttons won't work - is there another thread on this pleasE?

Thanks, John
 

·
Registered
Joined
·
617 Posts
JohnE said:
Thanks for this. I had a somewhat frustrating call with customer services but have been promised that a technician will call Monday/Tuesday - if they do I will report back. I would also expect that my problem (2) will mean the overhead buttons won't work - is there another thread on this pleasE?

Thanks, John
Yes, I think there is. Colin Lambert has this problem too. My call button works, because my 3 year old pressed it the other day!
 

·
Premium Member
Joined
·
3,544 Posts
Pheebs said:
Im pretty sure that someone else on the forum had the same problem in (1) and phoned up Skoda service who fixed it remotely.
Not sure where the conversation was on here.
My buttons on the roof also don't work but I am waiting to see if/what they do about Colins before I make a fuss.
Mine is dragging on a bit. See my insane rant in Faults requiring warranty claim. PUT HERE> https://www.kodiaqforums.co.uk/viewtopic.php?f=11&t=634&start=10#p7214

PHEEBS, PLEASE contact your dealer and Customer Services as they are aware of this problem but if people keep quiet about it they won't think it is as widespread as it is. It may well then slide down the pile of complaints and get lower priority.
Thanks.
 

·
Registered
Joined
·
69 Posts
I have a sim card in my glove box, but it takes a little time to get the initial connection.
It's similar to a router at home
 

·
Registered
Joined
·
76 Posts
Just to make sure I'm not a complete idiot before taking to my dealer, do you just press the button or hold for a long time?
I have tried both but just to be sure.
 

·
Registered
Joined
·
76 Posts
Sitting in the car with my Mac trying to get things working.
The Skoda app has never worked for me and the roof buttons (info/service/emergency) also don't work.
They must be connected.
Does anyone else only have one of the problems not both?

The Skoda Connect app will not show me if the doors are locked, condition of car, honk & flash......

Logged onto the Skoda connect portal via Mac and when requesting a Vehicle Health Report this comes up:
500
Unexpected error
We're sorry, an error has occurred and your request couldn't be processed.
SERVICE.MSG.VHR.GetConfig.vhr.bl.forbidden-9278cd93-e915-4f6f-845c-bac0468dcf23

Any ideas?
 

·
Registered
Joined
·
47 Posts
This is what I had to do to get Connect work.

Once you put code in after you have set up your online connect account go into settings.

Choose WLAN

Choose Mobile Hotspot and make sure it's off. Come out of hotspot menu and back into WLAN.

Choose WLAN and search and connect to your hotspot on your phone.

Then come out of settings and you should now be able to access Skoda Connect.

For some reason, on initial connection, it won't work if your cars hotspot is on. This is what my dealer told me. Worked a treat and now I can connect without issues and also have the cars hotspot working.

Hope that helps.
 

·
Registered
Joined
·
76 Posts
Leemo said:
This is what I had to do to get Connect work.

Once you put code in after you have set up your online connect account go into settings.

Choose WLAN

Choose Mobile Hotspot and make sure it's off. Come out of hotspot menu and back into WLAN.

Choose WLAN and search and connect to your hotspot on your phone.

Then come out of settings and you should now be able to access Skoda Connect.

For some reason, on initial connection, it won't work if your cars hotspot is on. This is what my dealer told me. Worked a treat and now I can connect without issues and also have the cars hotspot working.

Hope that helps.
I can look at the news and parking on Skoda Connect but the app doesn't know if my car is locked and it can't do anything else the app is meant to do. Do your service/emergency buttons work? and does the app work for you?
 

·
Premium Member
Joined
·
3,544 Posts
Pheebs,
See my various ravings re call buttons and electronics [email protected] in general! Start here.
https://www.kodiaqforums.co.uk/viewtopic.php?f=11&t=634&start=10
It is essential (IMHO!) that you tell Skoda Customer Services and obviously your dealer. If you don't tell Skoda they won't realise the number of failures that exist. They are apparently aware of the call button problem but are being somewhat tardy in resolving it. They have pushed my case onto the dealer to sort out. Going into dealer 3/7 Watch this space!! ;)
 

·
Registered
Joined
·
50 Posts
Been away for a month so lost track of some of the threads, but since I have a problem with the "info" button not working I have just gone over the background to people's issues here.
I apologise in advance if I am reiterating stuff that has already been said but here are my thoughts:
Whilst Skoda Connect and Infotainment are bundled together, they rely on two separate communication systems. Skoda Connect uses the embedded SIM and it is a connection via that SIM you use if you want to use the Connect App on your phone. Clearly if you and your phone are well away from the car nothing would happen unless it is using the embedded SIM.
Infotainment is using an internet connection provided by you: either via the SIM card in the glove box (if that is what was ordered) or via a hotspot generated by your phone. So Google Earth, Parking, News, Fuel Prices etc are being downloaded via your personal SIM.
Take a look at Menu - Settings - Skoda Connect - Services Management and you will find (in my case anyway) 19 different services. If you wish to use any of those you must activate them by checking the adjacent box. Also click the arrow on the right and that will give you the licence details. More on that later. Out of the 19 items 12 relate to services provided by the embedded Skoda SIM and the remainder rely on your own connection.
If all the boxes are ticked then in theory everything should be working!
Last week I found that none of the Skoda Connect Services were working - all the Infotainment was fine. Since I couldn't use the info button I phoned Skoda and asked them what was wrong. A number of responses: 1. perhaps I was in an area of poor reception (my own phone and my cars SIM had 4 bars of signal); 2. Perhaps it was a temporary glitch (how long does temporary last?); and finally 3. Something wrong with the internal SIM. But no real remedy.
Well, 3 days later it seemed to come back on, but no explanation from anyone as to where it had all been for 3 days. However I tried to contact customer Service via the Info Button to tell them of the improvement but it would not connect! Another 6 days later and still it will not activate, although other connectivity stuff (is it locked; where is it etc) responds.
So far my discussions have been with someone (Abdul) who is apparently the specialist in this area and I haven't involved the team in the Executive Office.
However I paid a huge amount for this service and if it is unreliable what do I do in case of Breakdown or Emergency? Clearly it needs to be sorted quickly. I haven't tried pressing the SOS button just in case that does work and COBRA, the police and emergency services are all alerted and I get sent to the Tower.
You folk out there, do check the Licence details mentioned earlier. I paid a lot of money for a 3 year licence and all details show I have only been allocated the free one year service. So £750 not available!
 

·
Registered
Joined
·
942 Posts
I personally hate using WLAN hotspots as they can be quite unsecure, data services should be available via rSAP if your phone supports it which it should do unless it's ancient or just plain rubbish. Full details on rSAP is in the user manual.

It does state the following:

"If there is a SIM card with activated data services in the external module of Infotainment Columbus or there is a connection to the phone via Bluetooth® profile RSAP, a connection cannot be established to the external device hotspot.".

This would suggest it your phone is connected and is using rSAP then you will not be able to use the WLAN option, unless I am completely mistaken.

I did find an online portal from Skoda that checks your phone and tells you what services it will support, if I can find the link I will post it.
 

·
Registered
Joined
·
76 Posts
Colin Lambert said:
Pheebs,
See my various ravings re call buttons and electronics [email protected] in general! Start here.
https://www.kodiaqforums.co.uk/viewtopic.php?f=11&t=634&start=10
It is essential (IMHO!) that you tell Skoda Customer Services and obviously your dealer. If you don't tell Skoda they won't realise the number of failures that exist. They are apparently aware of the call button problem but are being somewhat tardy in resolving it. They have pushed my case onto the dealer to sort out. Going into dealer 3/7 Watch this space!! ;)
Just letting you know that I emailed customer service yesterday, but I don't expect to hear anything until Monday at the earliest.
 

·
Registered
Joined
·
76 Posts
JohnE said:
I appear to have solved problem (2) by deleting everything and starting again. problem (1) remains though.
How did you sort out problem 2?
Factory reset?
 
1 - 20 of 34 Posts
Top