Skoda Kodiaq SUV Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
289 Posts
Discussion Starter · #1 ·
I am finding the Columbus system I have keeps forgetting my preference to have the screen off when I am driving after turning off the ignition. Before setting off each time, I have to go into the settings > Screen > Turn screen off after 10 seconds.

Does anyone have the same issue or a solution? My dealer has no clue but is looking into it.
 

·
Registered
Joined
·
617 Posts
Never thought of turning Columbus screen off! Why would you want to do that?
 

·
Registered
Joined
·
289 Posts
Discussion Starter · #3 ·
Glare at night, reducing wear on the screen, better fuel economy by reducing load on the battery...personal preference.
 

·
Super Moderator
2019 Kodiaq RS - Brilliant Silver
Joined
·
1,043 Posts
Don't think a screen turned will change fuel economy.... More about just personal preference. If the screen doesn't go as dim as I'd like then I'd probably like the screen off until it senses my hand getting close to it - that'd be perfect.
 

·
Premium Member
Joined
·
3,544 Posts
I can never tell the difference between all the infotainment systems on Skodas (cos I am not really interested)
On my SE L. just push the volume (real) button (bottom right of screen) to turn the whole thing off. To turn on push it again and the screen that was showing on turn off should re-appear.
 

·
Registered
Joined
·
314 Posts
I think you can turn the brightness down in the settings.

Either way try giving it a re-boot (press the on/off button for about 10 seconds until it powers down then back on again)
 

·
Registered
Joined
·
1 Posts
MoominPapa said:
I am finding the Columbus system I have keeps forgetting my preference to have the screen off when I am driving after turning off the ignition. Before setting off each time, I have to go into the settings > Screen > Turn screen off after 10 seconds.

Does anyone have the same issue or a solution? My dealer has no clue but is looking into it.
I received my Kodiaq this month. My Amundsen does same thing, it keeps resetting itself after each ignition. That setting from settings > Screen > Turn screen off after 10 seconds won`t stay on. I think is a bug. My dealer said that on his octavia does same thing.
 

·
Registered
Joined
·
289 Posts
Discussion Starter · #9 ·
No. Am told it's not on their agenda to fix this in the technical feedback I received from my former dealer.
 
1 - 9 of 9 Posts
Top