Skoda Kodiaq SUV Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a Kodiaq with Amundsen system.

The WLAN fails, the infotainment system does not work. The car is connected wifi properly, but infotainment does not load data.
I tried Iphone6s, Huwei e5577 mobile router.
I attached the pictures.

What could be the problem? Can you help me?
 

Attachments

·
Registered
Joined
·
724 Posts
Try prressing and holding on/off knob for 10 seconds to turn the infotaniment off. Then turn it on.

If that doesn't help, try reseting the infotainment system:
'You can reset to factory settings in the infotainment system in menu Car → Settings → Factory settings.'
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
thanks
I press and hold the on/off button 10-15 sec. The infotainment reload....nothing
And I make a reset...Sometimes there is information on the screen (weather, news, etc...), but mostly nothing.

I can't see icon on the screen. Only Wifi icon and a clock. How did you do it?
 

·
Registered
Joined
·
724 Posts
Did Skoda Connect ever work for you? Did you activate it? Because you should have one of those icons, at least disabled one.
 

·
Registered
Joined
·
945 Posts
Slightly off subject but I am having a slight issue with data connections and perhaps someone knows the answer.

You can connect to online service via either a SIM card in the external module, a wifi hotspot created by your phone or over Bluetooth rSAP. I have successfully done the two latter as I don't have a spare sim.

This issue is that I don't like the messing about with wifi hotspots and don't like leaving my phone with an active hotspot, if nothing else it kills the battery life. I can easily use rSAP using the business phone profile which is automatic however instead of sharing the SIM from the phone the Kodiaq seems to hijack it (Kodiaq uses the SIM and data but the phone has no access so it can't get internet emails etc. whilst phone is connected to the Kodiaq).

I think this might be a phone setting with Bluetooth tethering that causing the issue but has anyone else had this problem and did they resolve it. My phone is an Samsung S6 edge if it helps.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
All ordered and licensed.
I'm thinking of some internet connection problem.
Some of them are available, the rest are no data connection.
Rarely, when there is a data connection, they are also available
 
1 - 11 of 11 Posts
Top