Skoda Kodiaq SUV Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello everyone,

I recently become the owner of a Kodiaq S-Tech, 1.5DSG 4x4 and I love it! :D

it took me a while to discover that (very) frequently both the horn and the cruise control do not work when I start the engine.
to make them work, I had to turn off and on again the car a few times... :oops:

the two issues seem to be linked to each other.

Any idea?

Thanks

Ax
 

·
Premium Member
Joined
·
3,544 Posts
Hello again!
I'm afraid not, I hate auto electrics! Somebody here may be able to help, but personally I would contact your dealer asap.
 

·
Registered
Joined
·
52 Posts
Hi there.
Last month my Cruise Control didn't work for me all of a sudden.

I was driving and joined a motorway, hit 70mph and went on to engage the CC, only to find - nothing happend. The little symbol on the centre display didn't even show up.
(didn't test the horn so can't comment on whether it's linked)

Anyway, later that day, I reset the infotainment system (long press / reboot)

Problem seemed to be resolved. Not had a problem since. Fingers crossed.

Hope this helps.
 

·
Registered
Joined
·
3 Posts
@axreds

I have the exakt same problem sometimes.
I think it's when the car not has been used for a longer time and also now it is really cold outside (around -5 to -15 degress Cent)
Also somtimes when this happens the Menu botton for Aircon does not work, and also the screen indcators for ass/steering wheel heater is not shown.

Have you checked with Skoda dealer?
 

·
Registered
Joined
·
948 Posts
Ironically I have never heard of this one before but it happened today.

Let me know if any of you make any progress with finding out what actually causes this and if there is a fix.
 

·
Registered
Joined
·
2 Posts
I have the same intermittent fault with my 190 TDI Edition 4x4 DSG, where neither the horn or the A.C.C. work on start up. A message will eventually come up saying "press main switch" -I've pressed every button I can find. Switch off and back on, mostly fault has disappeared. Car has been back to dealers who were unable to to get it to fail. Now taken video on mobile and forwarded to Dealer. On other forum with Briskoda someone suggests that changing the fuse for the horn, number 15 in the engine bay, will cure the problem ? Could be, but a look at the wiring diagram shows the horn to be fused independently. Car going back to dealers next week.
 

·
Registered
Joined
·
6 Posts
Hi all,

My Kodiaq is in the garage same fault but they are replacing the contact unit between steering wheel and column which i haven't seen mentioned on here.

Skoda have been really good about it so far so posted to see if it helps anyone else. My car had also been left for a while before it developed the fault so a bit of a mystery on a relatively new car
 

·
Registered
Joined
·
1 Posts
I have the same intermittent fault with my 190 TDI Edition 4x4 DSG, where neither the horn or the A.C.C. work on start up. A message will eventually come up saying "press main switch" -I've pressed every button I can find. Switch off and back on, mostly fault has disappeared. Car has been back to dealers who were unable to to get it to fail. Now taken video on mobile and forwarded to Dealer. On other forum with Briskoda someone suggests that changing the fuse for the horn, number 15 in the engine bay, will cure the problem ? Could be, but a look at the wiring diagram shows the horn to be fused independently. Car going back to dealers next week.
I had my car in two times already just to be told that they couldn’t recreate the problem and therefore there’s nothing they can do about it.
I had it in again this morning and was asked to take a video next time it happens.

As a matter of interest, did you get any response after sending in your video?
 
1 - 8 of 8 Posts
Top