Skoda Kodiaq SUV Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
I have previously read on this forum about this issue other people have had withe their fuel filler flap not being flush. The solution being to lift the flap when closing which fixes the issue.

I looked at this again today and have worked out a permanent fix. Lifting the flap when closing was working but remembering to do it all the time is a bit of a pain, my wife would never remember.

I removed the colour coordinated part of the flap which slides towards you with the flap open and simply lifts off. Having done this you can now see what is happening when you push the flap to the closed position. This enabled me to see that the spring loaded pin was not locating correctly and lifting it was allowing the necessary clearance for it to work. The answer was to get a mini file and file a tiny amount from the LHS of the flap probably less than a millimetre in total. This is enough for the pin to connect correctly allowing the flap to close perfectly flush.

My one frustration is my dealer looked at this and removed the outer flap but said they could do nothing other than order new flap and hinge at my cost. Must be because the computer did not tell them how to do it, what happened to initiative.

Automotive tire Tire Motor vehicle Tread Bumper


Automotive parking light Grille Automotive lighting Motor vehicle Automotive tire
 

Attachments

·
Premium Member
Joined
·
3,544 Posts
Thanks Blakey,
This is what the forum is for, helping others with problems.
So saying the flap on my Karoq would not open the other day and I had to call Skoda rescue (as advised by the dealer)
If anybody has this problem P.M. me and i will give details of the not very satisfactory solution.
I'm afraid it is yet another case of 'Simply STOOPID' on the part of Skoda.
Manufacturing problems that need not occur if they had thought it through.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #3 ·
I thought there must be other people who have this issue as there is so little tolerance on the locating pin so i thought i would share my solution. There have been many times where this forum has helped me in finding solutions.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top