Skoda Kodiaq SUV Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi All,

I've got an SE L with the Columbus system (and Canton upgrade). It works fine most of the time, but occasionally, seems to get confused when you attach an iphone - it will go into carplay mode, and won't come out of it - if you switch to the radio, you will get a second of Radio, after which it will go back to the carplay interface.

It's a bit random - normally it will be fine the next time you drive the car. I've also lost all my radio pre-sets a few times, and I don't know if that is connected or not.

Just wondering if it is the kind of thing we should expect as early adopters, and if it will be fixed by a software update shortly.
 

·
Registered
Joined
·
62 Posts
Not seen any issues and I use it every journey. I am using iPhone 7 with ios10.2.1
 

·
Registered
Joined
·
130 Posts
This might not provide the 'fix' you're looking for but might provide a workaround.

I got completely narked with CarPlay as the apps honestly seemed a downgrade on the car's built in functionality.

You can 'disconnect' your phone from CarPlay via the car's top level 'App' menu. This doesn't stop the car from recognising the phone as a CarPlay capable device BUT it does stop the car from automatically connecting to it via CarPlay.

I found that, by and large, it returned all functionality to the built in media unit. There have been two instances where it still seemed to get a bit confused but reseating the USB cable did the trick.
 
1 - 3 of 3 Posts
Top