Skoda Kodiaq SUV Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi, for the last two nights my alarm has gone off at roughly the same time. I’m getting the connect notifications saying interior movement detected but nobody inside the car. I just thought it was weird that it’s the same time on both occasions. Has anybody come across this or have any ideas? 2018 (68 plate) 2.0 TDI Thanks

Font Material property Technology Screenshot Rectangle
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Spider/fly/moth inside the car? My interior sensor used to go off occasionally on my old car, but mostly when the suction mount for my Nextbase dashcam gave up and dropped off the screen. It would end up dangling from its wire and it falling off would be enough to trigger the alarm. Normally happened if the car had been parked in the sun.

Solved now on my new car as I also have a new dashcam which has a mount attached to the screen with a 3M double sided mounting pad, so it won't fall off. A bit more of a pain to move the mount from one car to another, but some dental floss will cut through it and the residue isn't that hard to remove.
I’ve checked and can’t see any insects in there, also weird it’s the exact same time on both nights and this is the only time it’s being triggered, I’d expect it to go off again if something was flying about in there.Thanks for the dashcam tip, getting one this week so I’ll keep that advice in mind! 👍
 
1 - 2 of 2 Posts
Top